Database Capacity Bottleneck

Incident Report for Plan A

Resolved

This incident has been resolved.
Posted May 11, 2026 - 11:27 UTC

Monitoring

We have implemented a fix and are monitoring while the queued files are processed.
Posted May 11, 2026 - 11:17 UTC

Identified

Uploads and deletions are temporarily out of service while we address the underlying cause
Posted May 11, 2026 - 09:00 UTC
This incident affected: App.