DNS Routing Disruption

Incident Report for Plan A

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 13:40 UTC

Identified

The Plana.earth domain is temporarily offline. We have identified the issue and are waiting on a third party to remediate.
Posted Dec 05, 2025 - 13:30 UTC
This incident affected: App.