Exports failing

Incident Report for Plan A

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 09:45 UTC

Identified

The app is up, but exports are failing intermittently. We're making improvements to restore full service.
Posted Jul 27, 2026 - 09:03 UTC
This incident affected: App.