Data Provider Connectivity Issue

Incident Report for Plan A

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 07:34 UTC

Identified

We have identified a problem with our connection to one of our data tools and are working with the provider on a solution.
Posted Jul 06, 2026 - 07:18 UTC
This incident affected: App.